Announcement

Collapse

General Forum Rules

This forum is open to all brands and aftermarket products.


No flaming or insulting other members, everyone is entitled to their own opinion.


Treat others how you want to be treated. If you do not have anything nice or productive to say, then don't say anything at all. Remember, you are interacting with real people and if you wouldn't say it to their face, then you probably shouldn't type it. Don't be a keyboard warrior!


No profanity. Dropping f-bombs doesn't make you cool.


Absolutely no obscene or pornographic content is allowed

Please post in the appropriate sections

Do not email, PM, call, or carrier pigeon etc. ADA Racing or admin with complaints about bans or Billetboard drama. If you were banned, it was for a reason and we're too busy to deal with those kind of complaints. If you have an issue with a moderator, please PM said moderator or any of the other moderators and if they have time to address it they will. Remember, we offer this board as a service to the community and it is a privilege to be on here, not a right.

Any member violating the above rules will be banned

These rules may be updated at any time
See more
See less

G23LH with 041 138 walbro BOGGING and wont start but will bump start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • G23LH with 041 138 walbro BOGGING and wont start but will bump start

    Hry everyone. This is my first post and i was excoted to ffinally get a go ped Sport. It has a G23LH motor with a 041 138 walboro carborato it wint pull start often but it will bump start but it wont idle anymore ubless i have the gas held

    It also has been bogging when i hold it wide open since yesterda . I have to slowly pull the gas to ger uoto speex so it doesnt shut of . It sucks. Please help me ou . There also is only one black tune screw on the carb, i dont see any H screw or L screw. Just a black on .

    thank you much in advance, i really want to get on this and go. Im sick of being taken advantage of and ripped off when i believe random craigslist peopl . Im done with craiglist for goood

    I can take a video if anyome wants me to and i will try to explain more if anyone needs help in u derstandikg what im talking abou t i screwed the screw in yesterdau all the way in becwuse i thought i knew how to tune after watchi g a couple videos about tuning but boy was i wron . I dont knoe what i did but it wont idle or pull start or go wide open fast pull without bogging (
    Last edited by FutureFasty; 06-05-2019, 02:32 PM.

  • #2
    If you could post a couple pics of the carb and screw I could help point u in the right direction. Thnx

    Comment


    • #3
      20190606_015059.jpg Thank you, dukem i will attenpt to link the pictures her . Let me know if you get them thank u bud in advanc . I seripusly appreciate it
      Attached Files
      Last edited by FutureFasty; 06-05-2019, 11:02 PM.

      Comment


      • #4
        Nice find. Looks like you have the early version carb. Good. If you’re running a 40:1 gas/oil mixture then you want to screw that black screw out 1.5 turns. Then tune from there a little + or - if need be.
        edit..... what type of oil are you running? That gas looks a bit clear.
        Last edited by dukem2; 06-06-2019, 08:59 AM.

        Comment


        • #5
          Originally posted by dukem2 View Post
          Nice find. Looks like you have the early version carb. Good. If you’re running a 40:1 gas/oil mixture then you want to screw that black screw out 1.5 turns. Then tune from there a little + or - if need be.
          edit..... what type of oil are you running? That gas looks a bit clear.
          Hey bud thank you. I am running a 40-1 pre mix in it right now . I biight it with new gas supposedly in it and i just filled her up this morning. Sorry im just getting bscl to yo u, i have all weekend to play! I want to get her running good ok i will screw that black acrew in all the way and back her out 1.5 turns right now in 15 min. Will let u know the outcome! Now im lookomg for it to just turn over and idle correct? By pull start yes?

          Comment


          • #6
            Ok, sweet. I got it started . The screw that pishes the black plastic throttle thing on the carb needed to be pushed in a little bit so the revs would be up wgen in neutral (off throttle). It actually idles now. Next im gonna fine tune the black screw now. The black screw i turned 1.5 turns out from being seated in lightly.

            Edit: For fuel im running TRUFUEL 40:1 mix for 2 cycle engines. No gas stations in NH sell 95, only 93 or 91. Atleast not in concord, so i got the premix which has 95 octane gas.
            Last edited by FutureFasty; 06-07-2019, 08:46 PM.

            Comment


            • #7
              Ok. How’s it running these days? The stock g23LH was sufficient on regular 87 pump gas. Premium is more than sufficient . No need to use anything higher for that engine. 91 or 93 octane is plenty. Mine is ported piped carbed and rocket keyed. Never had an issue on normal premium pump gas. Not sure where you’re getting the 95 number from. I think 95 was advertised somewhere
              Last edited by dukem2; 06-11-2019, 08:46 AM.

              Comment


              • #8
                that trufuel is perfect for that engine but can be pricey. you can run any gas on that engine.. ive even heard stories of the g23lh running on water lol

                Comment


                • #9
                  I ran one of mine on homemade moonshine . Torque was great, but lost some rpm. And it smelled like burning corn. And I would say it wasn’t more than 180 proof. So it still 10% water. So ya, the LH can handle running water lol.
                  Last edited by dukem2; 06-13-2019, 04:55 PM.

                  Comment

                  Working...
                  X