Announcement

Collapse
No announcement yet.

A tingin problem, im confused

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mailbox
    replied
    thanks, cuz my plug boot sits on the pipe and that what i was thinking, that when i hit a bump the pipe pushes afainst it hard enough to make a spark between the two, thanks for sewconding it.

    Leave a comment:


  • JBonnardel
    replied
    Ok this is going to sound wierd, but check for electrical 'leaks'.

    Yes it is true. Electrical current does leak! The simple way to check it is be in a TOTALLY dark place and run the motor. If you see any arching from the cap of the plug wire to the pipe, then that would be making the cracking, or ticking sound you are hearing. Many times I shock people by showing them their own car in a totally darkened area. The darker the better, but if you are in a dark location, open the hood to your car while it is running and if there are small electrical 'leaks' you can actually see them along the plug wires.

    Another common misconception is the ticking sound assiociated with an exhaust leak. DOUBLE CHECK your header against the head. BE SURE the gasket is seated firmly and that you arent hearing the tick tick tick of a exhaust leak.

    I hope this gave you some insight and good luck with your problem.

    Leave a comment:


  • Mailbox
    started a topic A tingin problem, im confused

    A tingin problem, im confused

    OK< heres my situtation, i have a stock RC with an 800 spindle, an 8.5MM spark plug wire, if interested how ill tell, and an Engine Trix pipe. OK since i bought this pipe there has been this clicking on the outside of the engine. It sounds exactly like the pull start is bouncing around, but its not i checked, this noise only happens when i hit any imperfections in the road, like bumps or cracks, im thinking it might be the springs or the possibility that when the pipe moves around it could be putting more pressure on my spark plug boot and a spark is hitting my pipe making the noise? im comfused, this pipe makes me crap myself when the powerband hits but i dont like the noise that came with it, maybe i shoulda stuck with my S2?? Any help is thanked.
Working...
X