Announcement

Collapse
No announcement yet.

Fast LH

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fast LH

    http://hometown.aol.com/hellbound447/index.html

    tell me what u think


    Its better to be loved for what you are than hated for what you are not
    http://hometown.aol.com/hellbound447/index.html

  • #2
    Re: Fast LH

    Not bad.. Invest in a ada pipe though... s1 or s2... whichever you prefer.

    Comment


    • #3
      second link

      for some reson the second link doesnt work sorry but the first one does

      Comment


      • #4
        Ya dude that thing is pretty sweet looking! Ya either try getting an ADA series 1 or ADA series 2 pipe!
        2001 Metallic Blue Know-Ped(Stock)
        1999 Yellow Bigfoot(Modded)
        2000 Silver Bigfoot(Modded)
        Race Ped: ADA s2, FATboy silencer, H.P. Carb, .675 Ruthless, K&N Pancake, Turbo Cone, Lightened Fender, ADA 3rd Bearing support, Polished fan cover, Chrome pullstart, ADA Big daddy deck, ADA Polished rims, ADA Handle clamp, UMI 20'' Bars, Steel FTG, ADA Juice Box.....On its way!

        Comment


        • #5
          ok

          whats so good about those pipes
          i also just installed my big bore but it isnt in the pic

          Comment


          • #6
            ok

            whats so good about those pipes
            i also just installed my big bore but it isnt in the pic

            Comment


            • #7
              Re: ok

              Originally posted by LHdemon447
              whats so good about those pipes
              i also just installed my big bore but it isnt in the pic
              Ada S1---probably the best top end pipe on the market right now... great preformance... and with a bigbore.. wow massive powerbands..

              Ada S2---Great low end.... and a great all around pipe!

              Comment


              • #8
                would it still mount with a crome fender

                Comment


                • #9
                  Originally posted by LHdemon447
                  would it still mount with a crome fender
                  Yea it should?? I mean if worse comes to worse you would have to drill like 2 holes...

                  Comment


                  • #10
                    uh oh

                    ok well i got my big bore installed it everything worked fine so i stoped riding after about 5 minutes then came in my garage cuz it was really cold and i wanted to get gloves on then i pulled my starter and it wouldnt start i did the chocke still wouldnt so am i screwed or just retarted help please

                    Comment


                    • #11
                      Do you have gas in the tank? happend to me before
                      2001 Metallic Blue Know-Ped(Stock)
                      1999 Yellow Bigfoot(Modded)
                      2000 Silver Bigfoot(Modded)
                      Race Ped: ADA s2, FATboy silencer, H.P. Carb, .675 Ruthless, K&N Pancake, Turbo Cone, Lightened Fender, ADA 3rd Bearing support, Polished fan cover, Chrome pullstart, ADA Big daddy deck, ADA Polished rims, ADA Handle clamp, UMI 20'' Bars, Steel FTG, ADA Juice Box.....On its way!

                      Comment


                      • #12
                        duh

                        uhh yeah and im also using the high octane everything is connected right i looked last night and i mean it was running untill i went inside

                        Comment


                        • #13
                          Can you hear it make compression?
                          2001 Metallic Blue Know-Ped(Stock)
                          1999 Yellow Bigfoot(Modded)
                          2000 Silver Bigfoot(Modded)
                          Race Ped: ADA s2, FATboy silencer, H.P. Carb, .675 Ruthless, K&N Pancake, Turbo Cone, Lightened Fender, ADA 3rd Bearing support, Polished fan cover, Chrome pullstart, ADA Big daddy deck, ADA Polished rims, ADA Handle clamp, UMI 20'' Bars, Steel FTG, ADA Juice Box.....On its way!

                          Comment


                          • #14
                            Re: uh oh

                            Originally posted by LHdemon447
                            ok well i got my big bore installed it everything worked fine so i stoped riding after about 5 minutes then came in my garage cuz it was really cold and i wanted to get gloves on then i pulled my starter and it wouldnt start i did the chocke still wouldnt so am i screwed or just retarted help please
                            Make sure carb and manifold is all tight.. make sure your spark plug is tight... and the cap is on good.. make sure your getting gas and spark.

                            Comment


                            • #15
                              yes

                              i think it is the spark plug cap cuz it doesnt seem to fit as snug as my stock lh one


                              and yeah everything is tight and i am getting gas just let me say this if i put my old cylinder on it would work

                              Comment

                              Working...
                              X